Intex 8110 Chlorine Generator Fix

SWGs, chlorinators/ chlorine generators, ozone generators, uv systems, . . .

Intex 8110 Chlorine Generator Fix

Postby Pool Hacker » Sun 25 Jun, 2006 21:46

If you have an INTEX 8110 Chlorine Generator that continuously gives you salt level codes that prevents you from continuing to chlorinate (when you have verified that the salt ppm is OK) you may be interested in a "fix." It requires a little technical aptitude, but it works great. I'll never go back to chlorine tabs or granular. I'll post the fix based upon the positive responses.
Pool Hacker
Pool Newbie
Pool Newbie
 
Posts: 3
Joined: June 2006

Postby Pool User » Thu 06 Jul, 2006 12:54

Would be interested in what you have found.

I have not seen that issue, but have an issue that the generator seems to come on earlier and earlier every day.

Start at 10pm, next night it starts about 9:50, the following a bit earlier....
Pool User
 

Re: Intex 8110 Chlorine Generator Fix

Postby 8110pos » Tue 11 Jul, 2006 06:56

wha is the fix I keep showing low salt level code 91
8110pos
 

repeated low salt code

Postby dt » Wed 19 Jul, 2006 14:03

Can the person who said he had a "fix" to this problem please post it? I am in desperate need of this advice. The electrolytic cell, the salt sensor, is malfunctioning even though I followed the manual's instructions on how to clean it with high pressure hose, then vinegar solution soak. Intex won't help me. What a terrible company. I called and faxed them, and they are ignoring me.


Any advice? :(
dt
Pool Newbie
Pool Newbie
 
Posts: 1
Joined: July 2006

Intex Chlorine generator

Postby kStarBe » Sun 23 Jul, 2006 08:26

This unit is a mistery to me. Regularily saying 91, sometimes 92? it can work fine for hours ... when it wants.

Some tracks about how to et it working : avoid direct sun exposure, try early in the fresh morning, "shake" water before starting generation, retry a few times.

We had make the mistake to use an impoper salt, containing some coagulants materials. Since then the required 64 kgs of salt have already risen to 89 kilos, and it still requesting salt !!!

Anyone with an idea on how the unit determines the salt level would help me.

Possible fix must be either to short circuit the detection part of the unit or finding another way to feed the chlorine unit by the requested DC. Has anyone clues on it ?

If you plan to replace the spare, I would advice you to make some computation : chlorine granules are costing 11 euros (approx 14 dollars) for 1 kg, and this can maintain a 20 m3 pool for 40 days. If bught in bigger quantities, price is yet lower. Maybe worth waiting the end of the season and have the trouble fixed in the winter ...

Thanks for any clue on the 9x issues.
kStarBe
 

Low salt code 91 fix

Postby charger » Mon 31 Jul, 2006 10:21

Would the user that claims to have a fix for the code 91 (after the ppm has been verified o.k. via test strips) please post the fix?!! :?
charger
Pool Newbie
Pool Newbie
 
Posts: 1
Joined: July 2006

Postby 8110pos » Mon 31 Jul, 2006 12:43

I have an Intex 8110 chlorine generator. It was feeding me low salt codes. I kept adding salt never fixed the problem. Finally I bought a new electrolytic cell bacuse intex recommended it. Just to let you know they are a bunch of idiots. Come to find out my transformer is bad, which is causing the whole problem. because the transformer goes to a bridge rectifier which is where they get the DC from. If your DC is low your cell will not be performing elctroylisis. Have fun...
8110pos
 

Intex chlorinator - code 91

Postby johnny j » Thu 10 Aug, 2006 18:23

I have been running the chlorinator for 3 months, and I have just started having the "91" problem. I found out today I can run it two hours. When code "91" come up, the unit is verrrry hot. I guess 2 hours at a time
johnny j
 

Intex 8110 Timer Fault

Postby IanC » Wed 18 Oct, 2006 11:37

I am on my third 8110. The fist 2 units they sent me gained 10 minutes per day, and the 3rd one gains 8 minutes per day... That's still an hour a week folks! This means that every few days, the clorinator gets ahead of the pump and give a 'no flow' error.

Has anyone got a fix for this problem? There are 3 variable resistors on the main board, and I was wondering if one of them was for adjusting the clock cycle?

Ideally, it would be good to get rid of the timer function altogether so that the generator is controlled by the same external timer that switches the pump on & off. Any ideas gratefully received.
IanC
 

chorinator fix

Postby timbopt » Thu 14 Jun, 2007 05:35

Has anyone ever figured out the "fix" for this? Is there a way to replace the transformer? It has to be cheaper to try to replace the transformer than to replace the cells for $120!
timbopt
 

[Show] Post a reply

Next

Return to SWGs, Chlorine Alternatives & Chlorine Helpers


Pool Maintenance   •   Pool Wizard   •   Pool Help   •   Havuz Bakımı
cron