Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/havuzorg/poolforum/includes/utf/utf_tools.php on line 1663

Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/havuzorg/poolforum/includes/utf/utf_tools.php on line 1663
Low Pressure - Swimming Pool Help

Low Pressure

Pool pumps, filters and the plumbing of swimming pools. Problems relating to the piping and pumping of the swimming pool water.

Low Pressure

Postby Newbie » Mon 03 Apr, 2006 17:36

I recently noticed the pressure gauge on top of the pool filter marks around 5 PSI. When the pool was first completed in November 2004, it would normally read around 20 PSI, and would drop maybe to 18 PSI immediately after backflushing. The low pressure is effecting the Kreepy Krauley and the waterfall. Any ideas as to the cause and a solution that I could handle rather than calling for repairs.
Newbie
 

Pool pump problem

Postby Pool Help » Mon 03 Apr, 2006 17:56

Sounds like the pump. Suction is weak and pressure is low.

Check the obvious - blockages or obstructions in the skimmer or suction line, broken, damaged or clogged pump impeller, clogged pump basket, ...

The problem is between the suction inlet and the pump housing. It may even be that the pump motor has gone "lazy" and wants some love and attention - bearings, gasket, ...
Pool Help
 

Resolution

Postby Newbi » Mon 17 Apr, 2006 13:45

Problem solved. There was a small black rubber seal about 2 inches in diameter that was inside the pump. The repair man removed the pump basket, reached in and pulled out the obstruction. Problem immediately solved, the pressure went back to the normal 20 PSI mark. Now, the only problem is figuring out where that rubber piece came from. The repairman didnt offer any clues.
Newbi
 

Low Presure

Postby kccats » Sun 04 Jun, 2006 20:19

Just found this site after having several problems at once over the last few days.
My presure dropped to 10 from 20 and after reading this thread, pulled off the basket from the pump, stuck my hand in the pump opening and found a mixture of pine needles and dog hair. Got it all out, fired it up and back to 20.

Thanks so much!
kccats
 

Low Pressure

Postby PoolFixed » Thu 04 Jun, 2009 14:14

Wow.. thanks so much for the tip on the pump... at first glance the pump basket looked clear. It wasn't until I stuck my hand into the pipe channel toward the filder that I could feel all the "stuff"... (of course I turned off the pump before doing so)... anyway. found dog hair and palm seedling (very fine seeds that made it thru the basket filter) clogged in the intake ... cleaned it out.. and pool is as good as new.. thank you so much.
PoolFixed
 

Low Pressure

Postby jblac1959 » Sun 05 Jul, 2009 11:55

Thank you so much. I reached in the pump tube and there was a big clump of grass. Removed it and now we are smooth sailing (or swimming as the case may be!!)
jblac1959
 

Low Pressure

Postby hhdmiami » Sun 26 Jul, 2009 10:34

We maintain our own pool and we came back from vacation to find the water pressure very low and the pool filling with algae. Instead of calling for a service call, I googled the problem, found this website & posting and tried a few solutions. I soon discovered five 1/4" palm seeds that had made it past the basket and filter impeding the impeller and outflow from filter. Cost = free.

Thanks for the help!
hhdmiami
Pool Newbie
Pool Newbie
 
Posts: 1
Joined: July 2009
Location: Miami
My Pool: 15,000 gallon in-ground pool with spa

Low Pressure

Postby moondawg » Fri 21 Aug, 2009 08:46

I had low pressure at filter.Found this website after google search.Pulled out basket and found big clump of hair in piping just before filter.I thought I was going to have to buy new pump.Plus my wife thinks im soo smart!!
Thanks
moondawg
 

Low Pressure Help!

Postby Kim » Sun 23 Aug, 2009 07:39

Saw the posts about low pressure and thought someone may have an idea before I make a service call. I have been struggling with finding and sealing 2 leaks in the pvc piping and did so via my buddy the plumber. I've got a 2year old Hayward motor, and just replaced the filter, still the Psi is only about 10, normally runs about 20. I'm unable to use the vacuum at this psi. Any ideas?
Thanks!
Kim
 

Low Pressure

Postby granite » Sun 23 Aug, 2009 12:04

Situation: 16 x32 inground with vinyl liner, 1&1/2 hp super pump new this season, 300lb sand filter. All is fine when pump is running in filter mode, pressure approx 18psi. Psi drops to blo 10 when vacuuming and suction at the vacuum head is almost non-existent. Cannot detect above ground air leaks but considerable amount of air exits the eyeball outlets. Line between skimmer and pump inlet gets blown out with compressed air at closing to put skimmer plug in so don't think that line has blockage. Pool and all components put into operation in 1982 except for new super pump. Any ideas appreciated.
granite
Pool Newbie
Pool Newbie
 
Posts: 1
Joined: August 2009
Location: nh
My Pool: 16 x 32 inground, 7 yr old vinyl liner, 1&1/2 hp Hayward Super Pump, 300 lb sand filter.

[Show] Post a reply

Next

Return to Pool Pumps, Filters, Plumbing & Piping


Pool Maintenance   •   Pool Wizard   •   Pool Help   •   Havuz Bakımı