Sand in the bottom of my pool - can't fix

Problems relating to pH and total alkalinity. Increase ph, increase TA. Reduce pH, reduce TA. pH chemistry advice and techniques.

Sand in the bottom of my pool - can't fix

Postby sandinmycrack » Tue 20 Jan, 2009 22:39

I have had a slow but steady build up of sand from my filter on the bottom of my in ground pool for several months now. It first accumulates on the steps and on the liner seams, but then is all over in a matter of days. Reading other posts/topics, I first checked to see if my pump is too strong for my filter size, causing a backwash of sand into my return pipe. Not the case, the pump GPH rating is exactly what the filter systems requires. I then took apart my filter, vacuumed out the sand and was expecting/hoping to find a broken lateral. Unfortunately all laterals were intact. Well I figured since I had the filter apart, I might as well replace all the laterals and the whole center pipe assembly, as well as replace the sand (with the correct amount of #20 pool filter sand), hoping it would fix the problem. As you can probably guess, it did not fix the problem.

I am at a loss now as to what else could be causing sand to flow into my pool. I am getting sick of spending $$ replacing my filter piece by piece to try to find a solution. Any input would be greatly appreciated!

Thanks in advance!
sandinmycrack
Pool Newbie
Pool Newbie
 
Posts: 3
Joined: January 2009

Postby muss08 » Wed 21 Jan, 2009 07:51

What kind of filter (make and model)? When you replaced the center assembly did you replace orings/gaskets as well? Do you have a push/pull valve or multiport valve?
APSP Certified Service Pro
Jandy Tech School
Pentair Tech Training
Raypak Heater School
5 yrs experience
muss08
Swimming Pool Superstar
Swimming Pool Superstar
 
Posts: 332
Joined: March 2008
Location: Maryland

Postby sandinmycrack » Wed 21 Jan, 2009 17:18

My filter is a Hayward S-244T. If a multiport valve is the valve type with about 6 different settings, backwash, rinse, filter, closed, etc and rotates to each position, then that is what I have. I did not replace the gaskets because the valve was new when I moved into the house about 5 months ago, I did clean them and put fresh gasket sealer on them before re-assembly.

I just took apart the top of my filter again to inspect the gaskets (I could find 3 of them). They all look good, even the spider web looking gasket that fits under the valve handle and seperates the backwash/filter/rinse etc functions. I could see how if this gasket was messed up that it could cause the problems that I am seeing. But it looks great, is less then 6 months old, and I don't have any leaks that I can tell.
sandinmycrack
Pool Newbie
Pool Newbie
 
Posts: 3
Joined: January 2009

Postby lonestar » Wed 28 Jan, 2009 10:53

When you backwash, do you also do a cycle with the filter valve on "rinse?" Is the sand appearing mainly after you backwash the filter or during normal operation?

Sand backwash:
Pump off
Put valve in "backwash" position.
Pump on. run until water runs clear (1-3 minutes.)

Pump off
Put valve in "rinse" position.
Pump on. run 1 minute or until water runs clear.

Pump off.
Put valve in "filter" position.

You can get some sand into the pool if the rinse cycle is skipped. It may not produce that much sand, but its best to check everything scince you seem to be at your wits end with this one.
lonestar
Pool Care Proficient
Pool Care Proficient
 
Posts: 40
Joined: January 2009
Location: austin, tx

Postby sandinmycrack » Wed 28 Jan, 2009 11:13

Those are the exact steps I follow when I backwash, straight outta the manual. It is also more of a steady, all the time, build up of sand, not just after I backwash.

I'm beginning to think I have a bum multiport valve, and I'm gonna have to either replace it, or just put up with it.

I'm thinking of just rigging up a mesh bag (like the kind that fits onto my polaris), or even a thick sock over the return jets to trap the sand before it settles into my pool. Might not look all that cool but if it works, who cares. Anybody ever tried this before?
sandinmycrack
Pool Newbie
Pool Newbie
 
Posts: 3
Joined: January 2009

Postby Me... » Mon 23 Feb, 2009 06:23

If you brush this "sand", does it move away or disappear? Sand will move but if the material just seems to disappear then you will need to add a clarifier or flocking agent. I prefer a Polymer Clarifier, just easier and works great.

The dust comes from a chemical imbalance and if vacuumed up, just goes through the sand and back to the pool.
Me...
 

Sand in the bottom of my pool - can't fix

Postby Howard » Sat 28 Feb, 2009 10:32

A few questions to clarify some thoughts I have:

When you opened the filter how low was the sand?
Is the end of the backwash pipe accessible so you could see if water flow is forcing sand out?
Is there water coming out of the backwash pipe when the filter is working normally?
Does the center pipe seat well into the base of the 6-way valve or is there some play?
Did you replace the whole center pipe assembly, collector and laterals?
Howard
Pool Newbie
Pool Newbie
 
Posts: 8
Joined: January 2005
Location: Marietta, Ga.
My Pool: 24,000 gal
inground
marbelite
solar cover

Sand in the bottom of my pool - can't fix

Postby opa » Mon 23 Mar, 2009 10:33

i too have checked the laterals and standpipe - all look good. i replaced the spider gasket on the multiport valve. in my case there are time periods for hours or even a few days when there is no sand then there is a lot of sand - that has nothing to do with backflushing.
i'm at a loss.
thanks
steiner
opa
 

Sand in the bottom of my pool - can't fix

Postby Pool User » Tue 24 Mar, 2009 01:24

Hey there steiner

Is either the pump, the filter or the filter sand new?

If the pump is too powerful for the filter, the filter too small or the sand level low, then sand is commonly seen returning to the pool.
Pool User
 

Sand in the bottom of my pool - can't fix

Postby opa » Tue 24 Mar, 2009 07:44

i have a 30" filter and a 2 hp pump. both have been in service about 6 years with no problem. i changed to Zeobrite about 18 months ago with no initial problems. i did replace the zeo with zeo when i checked the laterals last week. i used 5 bags per manufacurers recommendation.

thanks for the reply. its been two days with no sand in the pool. it is random and is sometimes a couple of tablespoons and sometimes a couple of cups.

steiner
opa
 

[Show] Post a reply

Next

Return to pH & Total Alkalinity


Pool Maintenance   •   Pool Wizard   •   Pool Help   •   Havuz Bakımı
cron